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This guide performs two functions. The first half explains the licensing and setup of ProNest. 

The second half of the guide is called “ProNest Quick Start Guide.” The purpose of the quick start guide is to 
walk you through many of the important tasks in ProNest. By following the steps presented in this guide, you 
will get a basic understanding of how to use ProNest. 
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Licensing and Setup 
 

Licensing 

Your copy of ProNest came with a removable HASP hardware key ( ). This security key contains your 
license information and must be plugged in for ProNest to work. 

Important:  Be sure to keep your HASP key in a safe place. If lost or stolen, a replacement fee will be 
required. 

Local license 
If you have a local ProNest license (ProNest will be used on only one PC at a time): 

• After installing ProNest, simply plug the HASP key into your computer’s USB port. 

ProNest can now be run on your PC, as long as the HASP key remains plugged in. 

Network license 
If you have purchased a network license, you will need to designate a computer as the network license 
server. The network license server will use your HASP key to manage the allocation of licenses for all ProNest 
clients. 

Note that the network license server is not required to have ProNest installed on it. 
 

SETTING UP THE NETWORK LICENSE SERVER 

If the network license server will have ProNest installed on it, simply install ProNest and then plug your HASP 
key into the USB port of that PC. Your network license will be ready for use. 

If the network license server will not have ProNest installed on it, you should install and run the stand-alone 
License Manager utility on that PC. 

To install License Manager: 

1 Close all programs. 

2 Insert the DVD labeled ProNest into the DVD drive of the network license server. 

3 Browse to D:\Utilities (substitute the appropriate letter of your DVD drive for D). 

4 Double-click LicenseMgrSetup.exe. 

5 Follow the on-screen instructions to complete the installation. 

Once installation is complete, plug your HASP key into the USB port of the network license server. Your 
network license will be ready for use. 
 

Machine setup files 
Once ProNest has been installed, you should confirm that the proper machine setup files (.pn or .pnca) are 
also installed on your computer. This will ensure that ProNest can create correct NC code for your specific 
cutting machine. 

If you did not receive a PN/PNCA machine setup, please contact your regional Hypertherm office to obtain 
one that matches your machine's hardware configuration. 
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ProNest Quick Start Guide 
The ProNest Quick Start Guide is designed to familiarize you with ProNest and help you get started with the 
application. By following this guide, you will get a good understanding of the basic functions of ProNest. 

This guide will walk you through the following tasks: 

 Opening, saving, and starting new jobs 

 Adding parts to your part list 

 Nesting (manual and automatic) 

 Cut simulation 

 Creating output and viewing reports 

 

Opening and closing ProNest 
After you install the program, the ProNest icon is displayed on your desktop. 

To open ProNest: 

 From your desktop, double-click the ProNest icon.  

-or- 

 From the Start menu, point to All Programs, then Hypertherm CAM, then click ProNest 2019. 

 
To close ProNest: 

 Click the Close button (  ) in the upper-right corner of the main ProNest window. 

-or- 

 On the File tab, click Exit. 
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Main ProNest window 
When you launch ProNest, the main window will appear. It is divided into four sections: 

 
Ribbon 

The top section of the main window contains the ribbon, which is divided into tabs (File, Home, Nest, etc.), 
groups, and controls. The ribbon will be used throughout this guide to perform specific tasks. 

Task panes 

The left-hand side of the main window is occupied by the Part List task pane. When ProNest is started 
normally, the Part List will not contain any parts. You can also activate other task panes such as the 
Separations editor and Color Legend on the View tab. 

Nesting area 

The remaining area of the main window is devoted to nesting. In the nesting area will be the image of an 
empty nest. On startup, ProNest will automatically select a machine (settings file) and open a new job. The 
empty nest displayed will have the dimensions of the machine’s default plate. 

Status bar 

At the bottom, the status bar shows the current machine (settings file) that is loaded, as well as nest details, 
hints, and a link to product news. On startup, ProNest will automatically select the default machine. 

 

Note:  Discussion of ProNest settings is beyond the scope of this guide. For more information about 
ProNest settings, consult the ProNest Help, which can be opened from the Help page on the 
File tab. 
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Starting a new job 
When ProNest is started, a new job is automatically created for you. For the purposes of this guide, we will 
discard this job and create a new one. 

To create a new job: 

1 On the File tab, click New on the left side. 

 
Note that Blank job is selected by default. As you become more familiar with ProNest, you can also use 
job templates as a starting point when creating new jobs. For now, keep Blank job selected. 

2 On the right side, type "My first job" in the Description box. 

3 Select Demo Plasma Machine from the Machine combo box. 

4 Set the default Material for the job to "MS 0.25 in." 

All parts and plates in the job will use the default material, unless otherwise specified. 

In ProNest, setting a material is a very important step. Using settings spreadsheets, ProNest assigns 
different parameters such as feedrate, kerf, leads, and separation distances on the nest based on 
material. 

5 Click Create. 
 

Note:  When you click Create to start a new job, the Edit Part List window will automatically appear. 
Adding parts to your part list will usually be the first step after creating a new job. For now, 
close this window. 

To close the Edit Part List window: 

 In the upper-right corner of the window, click Return to Nesting. 

Closing the Edit Part List window will cause ProNest to return to the main window. Notice that the part list is 
still empty. The status bar at the bottom of the screen will indicate the name of the current machine. The 
machine displayed here contains all the settings that are used for the current job. The machine displayed in 
the status bar will match with the machine you selected when creating the new job. 

At this point, we are ready to add parts to our part list.   
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Adding parts to your part list 
This section of the guide will show how to add parts to your part list. Editing of the job’s part list is done in 
the Edit Part List window. 

To open the Edit Part List window: 

 On the Home tab, click Edit Part List.  

 The Edit Part List window will open. 

 
The Edit Part List window has menus and toolbars along the top and a status bar along the bottom. The rest 
of the window is split into four sections: 

 The upper-left contains ProNest part sources. Each part source appears as a different tab. The CAD, VSP, 
Library, and Assemblies tabs are standard part sources. Other tabs may also appear here, depending on 
which modules you have purchased. This guide will focus only on using the CAD source. 

 The lower-left contains the job’s part list. All parts that have been added will appear here. 

 The upper-right contains the Preview pane. The currently selected part is displayed here. If the selected 
part is from one of the part sources, then this preview is showing a pre-processed view of the selected 
part file. If the selected part is in the part list, then the preview displays the part exactly as it would nest 
on a plate.  

 The lower-right contains the Properties pane. Properties for the currently selected part are displayed 
here. When the selected part is from one of the part sources, the part properties reflect the values that 
will be used to add the part. Changing these values will affect any subsequent parts that are added to the 
part list. If the selected part is from the part list, however, the properties reflect the actual properties of 
the part. Changing these values directly affects the selected part. 

 

 

6 



ProNest® Installation and Quick Start Guide 
 

Note: 2D CAD Program 

ProNest 2019 includes a 2D CAD editor that provides all of the basic features needed to create or 
edit a detailed CAD drawing. 

You can open 2D CAD at any time while using ProNest by clicking the  button in 
the toolbar of the Edit Part List window. 

Sample CAD files 
During installation of ProNest, sample CAD (.dxf and .dwg) files were placed in the following location: 

 C:\ProgramData\Hypertherm CAM\ProNest 2019\Examples 

This guide will use these files to help showcase the features of ProNest. Feel free to use these files as you 
learn ProNest. 

To select a CAD part: 

1 Select the CAD tab in the Part Sources section. 

 
The CAD tab works like Windows Explorer, allowing you to browse the folders and files on your system. 
Use the address bar to help navigate. By default, the Files of type box will be set to AutoCAD files 
(*.dwg;*.dxf). The selection in this box will filter the contents of the current folder, only showing the files 
that match. 

2 In the CAD tab, make sure that the Examples folder is currently selected. 

3 Find and click MF2.DXF once to select it. 

When selected, the name of the part will appear highlighted. The Preview pane will display the selected CAD 
file. The Properties pane will display the properties that will be used to add the part: 
 

Important:  The CAD files installed into the Examples folder were drawn using specific layer 
names. Each layer name defines a different attribute such as profiles for cutting, 
scribing, punching, or dimension information. Using the properties for a selected 
CAD part, you can match each CAD layer with a machine process. Using layers in this 
way allows ProNest to distinguish between the different aspects of a drawing when 
the part is added. When adding parts, assigning layers to the proper machine 
processes is critical to correct output. 
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To modify CAD Layer information prior to adding a part: 

1 With MF2.DXF selected, click the CAD Import tab in the Properties pane. 

In the CAD Layers section, the following process-layer mappings will already exist: 

 Process   CAD Layer 
 Cut - [Plasma]  0;CUT 
 Scribe - [Scribe-P] SCRIBE 

Also notice that the preview color used for each process is displayed to the left of the process name.  

2 Click on the word SCRIBE in the right column and then click the down-arrow. 

  
This will display a list of the CAD layers found in the selected part and in the machine settings for Scribe-
P. In the illustration above, the layers found for MF2.DXF are 0, CUT, PUNCH, and SCRIBE. Notice that 
each of these layer names has a small image of a part next to it (  ). This image indicates that the layer 
was found in the part. Other layer names may appear simply because they have been assigned to the 
process as a default layer mapping. Default layer mappings are defined in your machine settings. In the 
illustration above, the SCRIBE, 2, and Mark layers have been specified in the default layer mapping 
setting for Scribe-P. These layer names have a small settings image next to it (  ). When MF2.DXF is first 
selected, SCRIBE is the only layer mapped to the Scribe-P process because it is the only layer name that 
is found both in the part and in the machine settings for Scribe-P. 

3 Clear the SCRIBE check box (but do not click OK or Cancel). 

Notice that as you clear the SCRIBE check box, the blue scribe lines in the preview disappear. This means 
that if you were to click OK and then add the part, the information on the part’s SCRIBE layer would not 
be imported into ProNest. By not mapping a layer name to a process, you are instructing ProNest to 
ignore the contents of that layer. Also notice that you cannot select 2 or Mark because neither layer was 
found in the part. 

4 Select the SCRIBE check box and click OK. 

Prior to adding a part to the part list, it is common to edit the property values in the Nesting and CAD Import 
tabs. Typically, you will need to change the quantity and material for the part (although these can be 
changed after the part is added). 

To assign quantity and material to a part: 

1 Make sure that MF2.DXF is still selected in the Part Sources section. 

2 In the Properties pane, click the Nesting tab. 

3 Change the value for Required to 5. 

Note that Material is already set to MS 0.25 in. for the part, because this was the default value set when 
the job was created. 
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In ProNest, you can have different materials assigned to different parts in a job, though these parts could 
not be placed on the same nest. For now, keep the material set to MS 0.25 in. for this part. 

Now that the CAD Import and Nesting properties are configured properly for the part, we are ready to add 
the part to the part list. 

To add MF2.DXF to the part list: 

 In the Standard toolbar at the top of the window, click Add Part. 

 MF2.DXF will be added to the Part List in the lower-left. 

To add BLADE.DXF to the part list: 

1 In the CAD tab, select BLADE.DXF. 

Note that the Properties pane, ProNest uses the same properties as the previously-added part. 

2 In the Properties pane, click the Nesting tab. 

3 Change the value for Required to 12. 

Note that Material is still set to MS 0.25 in. because this is the previous value that was selected. 

4 On the Edit menu, click Add Part. 

 BLADE.DXF will be added to the Part List in the lower-left, with a quantity of 12. 
 

Tip:  There are several ways to add parts from the CAD source. 

In addition to using the menu and toolbars, you can: 

 Double-click a part 

 Drag a part from the CAD source down into the Part List. 

Similar to Windows Explorer, you can select multiple part files and add them. To select a 
range of parts, select the first part and then hold SHIFT as you select the last part in the 
range. You can also hold CTRL as you individually select multiple parts in the list. 

Now that you have a simple part list developed, return to the main window. 

To close the Edit Part List window: 

 In the upper-right corner of the window, click Return to Nesting. 
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Automatic and manual nesting 
At this point you have learned how to start a new job and then how to add parts to your part list. With a 
couple of parts in the part list and an empty nest in the nesting area, you are now ready for nesting. 

Parts can be nested in two different ways: 

 Manual nesting: Parts are added one at a time from the part list. Nested parts are positioned manually 
by moving and rotating them. 

 Automatic nesting: ProNest calculates the position of all parts in the part list and nests them. Usually, all 
quantities in the part list will be nested when automatic nesting is complete. 

To manually add parts to the nest: 

 Drag a part from the part list onto the nest. 

 -or- 

 Double-click a part in the part list. 

To automatically add parts to the nest: 

 On the Home tab, click the arrow next to AutoNest, then click the green AutoNest button.  

 -or- 

 On the Home tab, click the arrow next to AutoNest, then click the yellow Setup Then Start 

AutoNest button.  
 

Note:  The Start AutoNest button: Yellow vs. Green 

The yellow AutoNest button is slightly different from the green button.  

The yellow button opens the AutoNest Setup dialog. Using this dialog, you can make last-
minute changes to things like: 

 The selected nesting strategy 

 Where automatic nesting should begin (current or new nest) 

 The types and sizes of plates to use 

When the settings in the AutoNest Setup dialog are ready, click OK to begin automatic 
nesting. 

The green button will simply go ahead and begin automatic nesting using the last settings 
specified in the AutoNest Setup dialog. In effect, clicking the green button is equivalent to 
opening the AutoNest Setup dialog and clicking OK. 
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Modifying the nest 
Once you have added parts to the nest, you are free to modify the nest in any way. You can delete parts from 
the nest, add more parts, rotate and move parts around, and perform more advanced functions such as 
clustering. This section of the guide will showcase several ways of working with parts on a nest. 

Selecting parts 
Nested parts cannot be moved or rotated until they are selected. 

To select a single part: 

 Click anywhere inside the part. 

To select all parts on the nest: 

 On the Home tab, click Select All.  

To select multiple parts: 

 Hold SHIFT as you select each part. 

To area-select multiple parts: 

 Right-click and drag a rectangular area to surround the parts that should be selected. As you 
drag, the selection area will be drawn as a box with dotted lines. 

 

Tip: The direction of an area-select drag changes how parts are selected. If the selection area is 
created by dragging to the right, then parts will be selected only if they are fully contained by 
the selection area. If the selection area is created by dragging to the left, then parts will be 
selected if they are fully contained by selection area or if they come in contact with the border 
of the selection area. 

 
When a part (or group of parts) is selected, it will turn blue and will be surrounded by a selection box.  

 
The selection box surrounds the entire selection and features bump and rotate handles. These handles 
provide specialized ways to move and rotate the selection. See the section called “Moving and rotating 
selected parts” for more information about using the selection box handles. 

Unselecting parts 
When parts are selected, they are not truly nested. It is more correct to think of selected parts as a floating 
group of parts. To nest a selection, unselect it. 

To unselect all parts: 

 Click anywhere in the nesting area that is not inside any part. 

To remove a single part from the selection: 

 Hold SHIFT and click the part you want to unselect. 

All other parts in the selection will remain selected. 
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Note:  As you select and unselect nested parts, you may have noticed changes in the Part List. 
Sometimes the reported nested quantity appears like this: 

 2 of 5 nested [1] 

This means that 2 out of 5 parts are nested and that 1 part is selected. If the selected part 
were then unselected, the quantities would appear like this: 

 3 of 5 nested 

Removing a part from the nest 
A nested part can be removed from the nest, returning it to the part list. This causes the part’s available 
quantity to rise as its nested quantity decreases. 

To remove a selected part from the nest: 

 Press DELETE. 

 -or- 

 Drag the part from the nesting area into the Part List task pane. 
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Creating clusters of parts 
Two or more parts can be grouped together into a cluster. A cluster maintains the orientation of its parts 
with respect to each other while allowing you to work with the cluster as if it were a single part. This is 
typically used when parts are arranged in a way that is generally useful. Clustering a group of parts makes 
the cluster available in the part list as a “Custom Part”. The custom part can then be used as if it were a 
regular part. 

To create a cluster: 

1 Select two adjacent parts on the nest. 

2 On the Parts tab, click the arrow next to Cluster, then click Cluster.  

If this is your first cluster, then the Part List task pane should now contain a part called Custom Part 1. 
The thumbnail image for this part will show that the part is made from the two parts currently selected 
on the nest. 

 

Note:  Notice that the two selected (and clustered) parts on the nest act as if they are a single part. If 
you unselect them and then click on either part they both become selected. If you drag one of 
the parts, they both move together. Clustered parts will act like a single part until they are 
unclustered. 

To uncluster parts: 

1 Select parts on the nest that are clustered. 

2 On the Parts tab, click the arrow next to Cluster, then click Uncluster.  

The parts are now independent from each other. One part can be selected without the other becoming 
selected. This does not, however, remove the cluster from the part list (the part called Custom Part 1). 
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Moving and rotating selected parts 
Once parts are selected, they can be moved and rotated into any position.  
To move a selected part: 

 Click and drag a part from one location on the nest to another. 

Using the bump handles 
Parts can be moved in a variety of ways using the bump handles. Bump handles (  ) are located on the sides 
of the selection box.  

 
As you point to each bump handle, the pointer will change to an arrow indicating the bump direction. 
 Normal bump: Click a bump handle. This moves a part until it comes in contact with either another part 

or the plate edge and will leave the part a normal separation distance from other parts or from the plate 
edge. 

 Nudge: While holding SHIFT, click a bump handle. The part will move a small distance in the specified 
direction. The distance is defined on the Nesting page of your settings. 

 Zero separation bump: While holding CTRL, click a bump handle. This works similarly to normal bump 
except that it will leave the part in contact with the other part or with the plate edge (with no separation). 
This is useful if you intend to cut common lines (with the Common Line Cutting module). 

Tip:  You can also use the arrow keys to bump parts. Pressing the UP ARROW key, for example, acts just 
like clicking the top bump handle. Like the bump handles, the arrow keys can be combined with 
SHIFT and CTRL to perform nudges and zero separation bumps. 

Using the rotate handles 
Rotate handles (  ) are located in the corners of the selection box. 

 
As you point to each of these handles, the pointer will change to indicate a specific rotate function. 
 Free rotate (upper-right): Drag this handle to rotate the part freely. 
 Rotate left (upper-left): Click this handle to rotate the part counter-clockwise by a fixed amount 

(defined on the Nesting page of your settings). 
 Rotate to next 90 (lower-left): Click this handle to rotate the part counter-clockwise to the next 90° 

rotation. 90° rotations are all based on the part’s neutral orientation (not its current rotation). 
 Rotate long side (lower-right): Click this handle to rotate the part counter-clockwise to the next 90° 

rotation for the part’s longest side. A right-triangle part would rotate to positions that place its 
hypotenuse at 90°, 180°, 270°, and 360° orientations. 
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Creating a new nest 
With ProNest you can manage exactly which nests are used. If you don’t like a particular nest, you can delete 
it. If you need another nest, you can create one and begin nesting on it. 

To create a new nest: 

1 On the Home tab, click New Nest.  

The New Nest dialog will appear. 

 
At this point, a custom rectangular plate will already be selected. To specify the dimension of your new 
plate, you can either type values in the Length and Width boxes or you can select a standard plate size 
from the box directly above Length. 

2 Type 150 in the Length box. 

3 Type 50 in the Width box. 

Notice that the preview updates as you change the plate dimensions. 

4 Click OK. 

ProNest will create the new nest and make it current. You should now see your new (and empty) nest in 
the main window. 
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Deleting a nest 
Deleting a nest will place all of its parts back in the part list, adjusting their quantities appropriately. 

To delete the current nest: 

 On the Home tab, click Delete Nest.  

To delete all nests in the job: 

 On the Home tab, click Delete All Nests.  
 

Note:  ProNest always has a current nest – even if you delete all nests or if you delete the only nest in 
the job. If you delete the last remaining nest in the job (referred to as Nest 1 of 1), the end 
result will be similar to selecting all the parts on this nest and then deleting them. Similarly, if 
you delete all nests, the end result will be similar to deleting every nest past the first nest and 
then clearing the first nest. 
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Cut simulation 
Before generating output, it is often convenient to see how a nest will be cut. Cut simulation presents an 
animation that approximates how a nest would be cut by your machine. ProNest allows simple control over 
the simulation, similar to playing a movie. 

To view cut simulation for the current nest: 

 On the Home tab, click Cut Simulation.  

When you enter cut simulation, the parts on the nest will be drawn in the Uncut color from the Color 
Legend. Also, the Cut Simulation tab will appear in the ribbon. 

 

To play the simulation: 

 On the Cut Simulation tab, click Play. 

When cut simulation starts, a small image of a cutting head will appear at the home point of the nest. 
The cutting head will then move around the nest, cutting, scribing, and punching the nest in the same 
order as NC output would instruct the machine. 

To pause the simulation: 

 On the Cut Simulation tab, click Pause. 

To stop the simulation: 

 On the Cut Simulation tab, click Stop. 

To quit cut simulation and return to normal nesting: 

 On the Cut Simulation tab, click Close Cut Simulation. 

-or- 

 Press Esc. 
 

Tips:  

 The speed of the cut simulation can be controlled by moving the Speed slider. Move the slider 
to the left for a slower simulation. Move the slider to the right for a faster simulation. 

 You can skip ahead (or back) by clicking on any profile in the nest. 
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Saving and opening jobs 
Often you will want to save your work so you can return to it at a later time. The exact state of your job 
(including your settings) can be saved in a job file. ProNest jobs have an .nif file extension. 

To save a job: 

1 Click the File tab, then click Save As. 

The Save As dialog will appear. 

2 Browse to the appropriate folder for your job. 

3 In the File name box, type the name for your job file. 

4 Click Save. 

The current job will be saved with the name you specified. 

To open a job: 

1 On the File tab, click Open. 

The Open dialog will appear. Use this dialog to browse to the folder containing the job you want to 
open. 

2 Select the job file you want to open. 

3 Click Open. 
 

Tip:  On the right-hand side of the Open dialog is a box containing job information. Displayed in this 
box is the job’s description (if any), the machine settings that were saved in it, date created, 
date modified, and the version of ProNest last used to save the job. 

When a job is opened, ProNest will first load a fresh copy of settings from the machine shown 
in the job information box. Then, as it opens the job, it may or may not restore the settings that 
were saved in it.  

Below the job information box is a check box called Restore settings from job. Select this 
check box to restore the settings that were saved in the job. This tells ProNest to completely 
restore settings to what they were when the job was saved. Clear this check box to open the job 
and use the machine settings as they are. This is typically done when you have edited your 
machine settings and want to re-output a job using those new settings. 
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Output 
Ultimately, the purpose of any ProNest job is to create correct output for your machine controller. When a 
job is ready for this step, CNC output can be created. 

To create CNC output for the current job: 

1 On the Home tab, click Output NC.  

The CNC Output dialog will open. Use this dialog to select the file name for the output file. 

2 In the File name box, type a name for your output file. 

ProNest will assign a unique file name to each nest in your job, based on the file name that you entered. 

3 Click Output. 

ProNest will create a CNC file for each nest in your job. These CNC files would then be sent to your 
machine controller. 

 

Important:  ProNest is typically not ready to produce valid output code immediately after 
installation. The proper machine setup files (PNCA) must be installed before correct NC 
output can be created. For help with setup issues, contact Technical Support. 

 

Reports 
At any time you can view and print reports for your current job. There are several standard reports to choose 
from in the Reports dialog. 

To open the Reports dialog: 

 On the Home tab, click Reports.  

The Report Manager dialog will open, showing a list of reports that are available. 

To preview a particular report: 

1 Click the report that you want to preview. 

2 Click Print Preview.
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Contacting us  
 
Address: Hypertherm 

22 West Main Street 
Lockport, NY 14094 
U.S.A. 

Telephone: +1 (716) 434-3755 

Fax: +1 (716) 434-3711 

World Wide Web: www.hyperthermCAM.com 

Email: 
 
Office hours: 

NA@hyperthermCAM.com 
 
Monday to Friday 
8:00 A.M. to 5:00 P.M. Eastern Time 

 
For a complete list of our offices, please visit us online at: 
www.hyperthermcam.com/en-us/company/contact-us/ 
 

Technical Support 
Hypertherm is committed to providing you with the best overall product experience. This includes intuitive 
technical products and flexible options to fit your support needs. Our products are designed with superior 
quality and ease of use in mind, but we understand that issues do arise from time to time that need the 
backing of our support resources. 

For current hours of operation, details about all support offerings, and a knowledge base, please visit our 
website: 

www.hyperthermCAM.com/support 

 
Sales 

Contact your account representative for information about the latest Hypertherm products, the Software 
Subscription program, upgrade options and prices, and more. If you have a technical question or problem, 
please contact Technical Support. 
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Index 
A 

Adding parts. See Part List 
Automatic nesting, 10 
AutoNest Setup dialog, 10 

B 
Bump, 14 
Bump handles, 11, 14 

C 
CAD files 

adding to the part list, 9 
browsing for, 7 
layer information, 8 
sample files, 7 
selecting, 7 

CAD Import 
layer information, 8 
properties, 8 

Closing ProNest, 3 
Clusters, 13 
CNC Output, 19 
Configuration Archive, 2 
Contacting Hypertherm, 20 

Sales, 20 
Technical Support, 20 

Cut simulation, 17 

D 
Deleting parts, 12 

E 
Edit Part List window 

closing, 9 
layout, 6 
opening, 6 

H 
Hypertherm 

contacting, 20 
Sales, 20 
Technical Support, 20 

I 
Interactive nesting, 10 

J 
Job. See ProNest Job 

L 
Licensing 

local, 2 
network, 2 

M 
Manual nesting. See Interactive nesting 
Modifying the nest, 11 

N 
Nest 

creating new, 15 
deleting, 16 
modifying, 11 

Nesting 
automatic, 10 
interactive, 10 

New Nest Setup dialog, 15 
Nudge, 14 

O 
Opening ProNest, 3 
Output. See CNC Output 

P 
Part List 

adding parts, 6–9 
toolbar, 5 

Parts 
area select, 11 
cluster, 13 
removing, 12 
selecting, 11 
unselecting, 11 

ProNest 
closing, 3 
opening, 3 
user manual, location of, 4 

ProNest Job 
information, 18 
opening, 18 
restore settings from, 18 
saving, 18 
starting new, 5 

ProNest Licensing, 2 
ProNest main window, 4 

R 
Removing parts, 12 
Reports, 19 
Restore settings from job, 18 
Rotate 
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free, 14 
incremental, 14 
long side, 14 
to next 90, 14 

Rotate handles, 11, 14 

S 
Selecting parts, 11 
Selection box, 11 
Setup 

machine, 2 

Simulation. See Cut simulation 
Start AutoNest button, 10 

yellow vs. green, 10 

T 
Technical Support, 20 

U 
Unselecting parts, 11 
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